AWS outages in us-west-2
Incident Report for ipdata
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 04:09 UTC
Monitoring
AWS is reporting elevated API Gateway errors in us-west-2. We have failover in place. However users may experience intermittent errors as the region comes up, and has requests routed to it, and goes down again, with in-flight requests failing before failover kicks in.
Posted Sep 28, 2022 - 19:07 UTC